Date/Time stamp on posts !!

Discussion in 'Announcements & Support' started by SWO1, Sep 9, 2012.

  1. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    The date and time stamp on posts is WAY OFF. Thats assuming of course the Server is on this continent.....LOL. Just an observation...really annoying....to me anyway.....:p
     
  2. FOUR4D4

    FOUR4D4 Moderator Moderator

    7,886
    62
    Go to your control panel and change your time zone:D
     

  3. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    I take it from your post you dont have that problem.......:confused:
    Been there....done that....I am set for US Central Time....Internet Time is set to sync to Internet master time server. I Frequent about 12 other Forums and all others are in Specs.
     
  4. FOUR4D4

    FOUR4D4 Moderator Moderator

    7,886
    62
    Im not sure i think mine was doing the same maybe someone will chime in on this
     
  5. axxe55

    axxe55 Well-Known Member

    1,241
    0
    funny thing, mine is an hour behind also. didn't notice until the last post i made. i might check my settings to make sure my time is in the right zone.
     
  6. FOUR4D4

    FOUR4D4 Moderator Moderator

    7,886
    62
    Check for daylight savings time setting also
     
  7. axxe55

    axxe55 Well-Known Member

    1,241
    0
    i did. i reset my settings. so lets see what happens. my local time is 2:12 PM.
     
  8. FOUR4D4

    FOUR4D4 Moderator Moderator

    7,886
    62
    Its 3:17 here
     
  9. axxe55

    axxe55 Well-Known Member

    1,241
    0
    mines set correctly now. just reset the DST setting and it shows the correct time now.
     
  10. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    Whats showing on Axxe's post with his time, the date/time stamp is 5 hours ahead of him. On Four's post it's 4 hours ahead of his time he posted. What we do on OUR computer will have no effect on the SERVER's date/time stamp on functions. Let me see what my post shows....
     
  11. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    My last post is also 5 hours ahead like Axxe's. We are both in the Central time zone.....LOL......beats me !!!
     
  12. axxe55

    axxe55 Well-Known Member

    1,241
    0
    that is curious. i live in Texas and you are in Missouri. yes both of us are in the Central time zone, so our settings should be the same. i did reset my DST and that changed mine to the correct time.
     
  13. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    Let me get this straight Axxe.......

    The Date/time stamp on the post, that shows up in the top left corner in the black bar with the post # on the top right "is the same time as the clock on your computer.....within a minute of course"

    And the same question for you Four...are they both the same ???
     
  14. axxe55

    axxe55 Well-Known Member

    1,241
    0
    yes it is. the time on my computer is 3:56 PM as of now.
     
  15. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    Guess its just me then.....:confused: Dosn't affect anything. The little voice in my head just deducts 5 hours from what the forum says and I'm good to go. Guess I'm JUST SPECIAL.........:rolleyes: Do ya think it could be these Hearing Aids I just got 3 weeks ago....?

    Back to regular scheduled posting
     
  16. axxe55

    axxe55 Well-Known Member

    1,241
    0
    if you had said the new glasses you got 3 weeks ago, i'd have said yes!:D
     
  17. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    I'm sorry Axxe but your last post is stamped..Today 10:02 PM..so I will have no idea what you said until then..:eek:
     
  18. greyhawk50

    greyhawk50 Well-Known Member

    1,970
    0
    Testing; 1-2-3 @ 7:08 pm
     
  19. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    WRONG, WRONG, greyhawk55, you posted at "Today 11:08 PM" and that was copied and pasted right off the screen.

    I just checked my other two computers hanging off the Router, and they BOTH say the same thing.....5 hours difference. Checked 6 other forums I regurally visit and all are OK. Even 2 of them use the same Message Board Software this one does.

    I love these LITTLE MYSTERIES....and of course the simpilist errors, mistakes, ect. are the hardest to detect/explain.
     
  20. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    When I do a Date/Time conversion using UTC/GMT I am seeing Date/Time stamps on the Marlin Forum as it would be in Iceland/Great Britian/Spain/Western most countries in Africa.............:confused: