Videos not Loading

Discussion in 'Announcements & Support' started by SWO1, Apr 11, 2015.

  1. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    I have loaded videos before, but not for a while. I go to the Videos section, click upload, pick the catogory, then the file, open it and then click submit. It shows the upload bar with % and when it hits 100% ..... nothing. Its not there and I get no error message, like unsupported file type. Its a .MOV file. HELP !!!
     
  2. glock26USMC

    glock26USMC Well-Known Member Supporting

    4,243
    0
    What browser are you using?
     

  3. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    Google Chrome. Before I used IE. I will try IE again and see.
     
  4. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    Loaded one with IE. Again it goes thru the motions and shows 100% with NO error messages. BUT its still not there :confused:
     
  5. Gumpy

    Gumpy AKA Richard Prestage

    3,550
    45
    Reckon who's watching our video?? Lol
     
  6. havasu

    havasu Well-Known Member

    2,185
    20
    http://www.marlinforum.com/video/mechanical-pistol-targets-11.html

    I posted the above as an example. Are you having problems watching this? I am also running Chrome and watched it fine.

    Who or what is your Internet Provider?

    I know a lot of people are complaining about some videos slow in loading.

    A 30 sec video of average quality takes about 5 megs .

    Do you show the video as buffering?

    The stopping and starting is The Buffering not keeping up with the video.
     
  7. SWO1

    SWO1 Well-Known Member Lifetime Supporting

    2,866
    41
    Thats my video I posted a couple years ago. I watch it fine, as all the others.

    NO buffering

    I have HUGHES SATALLITE INTERNET
     
  8. FOUR4D4

    FOUR4D4 Moderator Moderator

    7,886
    62
    If you have a Gmail address cant you use YouTube and download it there?
     
  9. havasu

    havasu Well-Known Member

    2,185
    20
    OK, I think I now understand. What you are saying is our video upload software no longer works here, correct. I tried uploading a .MOV of my grandson shooting, and it just times out.

    I'll sent this thread to the IT folks now that I can understand what is occurring.

    Thanks for letting us know!
     

    Attached Files: