Marlin Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
This Marlin model 60 I have has been peeling(scraping) lead off the bullets when it feeds, some brands wors than others and sometime they actually get jammed trying to feed into the chamber.... anyone know if this is likely a weak lifter spring or something else causing the problem..??
 

·
Banned
Joined
·
1,241 Posts
This Marlin model 60 I have has been peeling(scraping) lead off the bullets when it feeds, some brands wors than others and sometime they actually get jammed trying to feed into the chamber.... anyone know if this is likely a weak lifter spring or something else causing the problem..??
try using some copper plated bullets and see what happens first. sometimes changing brands of ammo helps and would be the first step before trying out anything else. also might try a good cleaning and light lubing as you could just have some gunk build-up in the works.
 

·
Registered
Joined
·
0 Posts
I had the same exact problem right out of the box with my son's 795 and found that when I used a knife (Probably a flathead screw driver would be better) to enlarge the gap (Very slightly) where the "Rim" of the round sits in the clip it never scrapped or jammed again. We have more than 1,000 rounds through the pipe and not one scrape/Jam since. The rear of the round seemed to not be sitting high enough causing the lead to sit up higher which in turned peeled the lead or jammed it.
 
1 - 3 of 3 Posts
Top